LDAP troubleshooting

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

LDAP troubleshooting

dedwards913
I have an older Guacamole server that is in production and LDAP works (0.9.14).

Trying to build a new server with 1.1.0.  LDAP section in guacamole.properties is identical, but no LDAP logins or listing of accounts.

Just wondering where to start troubleshooting, log files, etc.

Thanks,


Dave Edwards

Network and Systems Administrator
Goodwill Industries of Northwest NC

[hidden email]


CONFIDENTIALITY NOTICE: The information contained in this communication is confidential and intended solely for the use of the individual to whom it is addressed and others authorized to receive it. If you are not the intended recipient, any disclosure, copying, distribution or taking of any action in reliance on the contents of this information is prohibited. If you have received this communication in error, please immediately notify the sender by phone or e-mail.
Reply | Threaded
Open this post in threaded view
|

Re: LDAP troubleshooting

alphablue
Hi Dave,
I had a relatively similar issue where I had my guacadmin (LDAP) created
with the same password as the local guacadmin (MySQL). As soon as I changed
my LDAP guacadmin password and logged in with it all my users & groups were
populated. It might not be your issue but I thought its worth mentioning.

AB



--
Sent from: http://apache-guacamole-general-user-mailing-list.2363388.n4.nabble.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Fw: LDAP troubleshooting

dedwards913
AB,

Thanks - I thought that might be it, but no luck.

BTW, my installation is on CentOS7.

I thought I remembered a log file that shows an entry each time it touches LDAP, but I can't remember the name/location of the log file.

I've tried looking at catalina.out and syslog, but I'm not seeing anything about LDAP.

DE

________________________________________
From: alphablue <[hidden email]>
Sent: Tuesday, June 2, 2020 4:43 PM
To: [hidden email]
Subject: Re: LDAP troubleshooting

Hi Dave,
I had a relatively similar issue where I had my guacadmin (LDAP) created
with the same password as the local guacadmin (MySQL). As soon as I changed
my LDAP guacadmin password and logged in with it all my users & groups were
populated. It might not be your issue but I thought its worth mentioning.

AB



--
Sent from: https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fapache-guacamole-general-user-mailing-list.2363388.n4.nabble.com%2F&amp;data=02%7C01%7C%7C573cd896e90f442aa47008d807359008%7Cc3a5d9c77bf64532a8b0d882b5d7f5a3%7C1%7C0%7C637267273919218208&amp;sdata=h44orpmjhuaSiSUQW7FSaIwSpt4g8%2Fxs2jyMLkGI55M%3D&amp;reserved=0

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Warning: This email originated from outside of Goodwill Industries of NWNC. Do not click on links or open attachments unless you recognize the sender and are expecting the message.
CONFIDENTIALITY NOTICE: The information contained in this communication is confidential and intended solely for the use of the individual to whom it is addressed and others authorized to receive it. If you are not the intended recipient, any disclosure, copying, distribution or taking of any action in reliance on the contents of this information is prohibited. If you have received this communication in error, please immediately notify the sender by phone or e-mail.
Reply | Threaded
Open this post in threaded view
|

Fw: LDAP troubleshooting

dedwards913
FYI - it was the password issue after all - I am using a different account, not guacadmin, and had to change the password on it.

Thanks,

DE



From: Dave Edwards <[hidden email]>
Sent: Tuesday, June 2, 2020 5:06 PM
To: [hidden email] <[hidden email]>
Subject: Fw: LDAP troubleshooting
 
AB,

Thanks - I thought that might be it, but no luck.

BTW, my installation is on CentOS7.

I thought I remembered a log file that shows an entry each time it touches LDAP, but I can't remember the name/location of the log file.

I've tried looking at catalina.out and syslog, but I'm not seeing anything about LDAP.

DE

________________________________________
From: alphablue <[hidden email]>
Sent: Tuesday, June 2, 2020 4:43 PM
To: [hidden email]
Subject: Re: LDAP troubleshooting

Hi Dave,
I had a relatively similar issue where I had my guacadmin (LDAP) created
with the same password as the local guacadmin (MySQL). As soon as I changed
my LDAP guacadmin password and logged in with it all my users & groups were
populated. It might not be your issue but I thought its worth mentioning.

AB



--
Sent from: https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fapache-guacamole-general-user-mailing-list.2363388.n4.nabble.com%2F&amp;data=02%7C01%7C%7C573cd896e90f442aa47008d807359008%7Cc3a5d9c77bf64532a8b0d882b5d7f5a3%7C1%7C0%7C637267273919218208&amp;sdata=h44orpmjhuaSiSUQW7FSaIwSpt4g8%2Fxs2jyMLkGI55M%3D&amp;reserved=0

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Warning: This email originated from outside of Goodwill Industries of NWNC. Do not click on links or open attachments unless you recognize the sender and are expecting the message.
CONFIDENTIALITY NOTICE: The information contained in this communication is confidential and intended solely for the use of the individual to whom it is addressed and others authorized to receive it. If you are not the intended recipient, any disclosure, copying, distribution or taking of any action in reliance on the contents of this information is prohibited. If you have received this communication in error, please immediately notify the sender by phone or e-mail.
Warning: This email originated from outside of Goodwill Industries of NWNC. Do not click on links or open attachments unless you recognize the sender and are expecting the message.