Upgrade to Guacamole 0.9.11

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Upgrade to Guacamole 0.9.11

Miguel Goya
Hello,

Is there any documentation out there to upgrade in place from 0.9.9 to 0.9.11.

Thanks,
Miguel






Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to Guacamole 0.9.11

Omar Sandoval
The manual should help you install/upgrade to the latest version. There are a couple more optional dependencies that need to be installed.

Be sure to pay special attention to the "Important" section in Chapter 6: Database authentication, Creating the Guacamole database. It will explain how to upgrade the schema to support 0.9.11.

On Thu, Mar 16, 2017 at 1:01 PM Miguel Goya <[hidden email]> wrote:
Hello,

Is there any documentation out there to upgrade in place from 0.9.9 to 0.9.11.

Thanks,
Miguel