configure: error: "The OSSP UUID library is required"

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

configure: error: "The OSSP UUID library is required"

gulabpasha
This post has NOT been accepted by the mailing list yet.
Hi Support,

Can someone help installing "guacamole-server-0.9.12-incubating", I'm getting the following error.

checking for uuid_make in -luuid... no
configure: error: "The OSSP UUID library is required"

I'm using the Oracle Linux 7.3 (Linux localhost.localdomain 3.8.13-118.19.3.el7uek.x86_64 #2 SMP Thu Jul 13 09:41:05 PDT 2017 x86_64 x86_64 x86_64 GNU/Linux) and I have already installed all necessary packages.

Kindly help
Reply | Threaded
Open this post in threaded view
|

Re: configure: error: "The OSSP UUID library is required"

vnick
gulabpasha wrote

> Hi Support,
>
> Can someone help installing "guacamole-server-0.9.12-incubating", I'm
> getting the following error.
>
> checking for uuid_make in -luuid... no
> configure: error: "The OSSP UUID library is required"
>
> I'm using the Oracle Linux 7.3 (Linux localhost.localdomain
> 3.8.13-118.19.3.el7uek.x86_64 #2 SMP Thu Jul 13 09:41:05 PDT 2017 x86_64
> x86_64 x86_64 GNU/Linux) and I have already installed all necessary
> packages.
>
> Kindly help

Is uuid-devel installed?

-Nick



--
Sent from: http://apache-guacamole-incubating-users.2363388.n4.nabble.com/